OctoPi Camera failed after 1 day

get Failed to start the OctoPi webcam daemon with the user specified config. error when booting Pi

camera worked fine for 1 day, then quit. red light on cam flashes once during boot but goes right off then i see the error message - camera came with 2 cables, short and long - i have switched to the other cable with same result. i am running current version of the octopi image and camera was installed when i started the Pi for the first time with the octopi image so it got configured during first boot.
at $9 i've already ordered another camera thinking this one may just been a problem cam but if anyone has any other ideas to look at i'll give them a try

this is on a Pi 3 B


Does it work without any usb device connected?
Any undervoltage warnings in the logs (octoprint.log)?

if that log is in the directory that i can see when plugging the microSD into my PC then no there is no log file, the error message comes up during PI boot if that mean anything, also i tried the camera on another PI with same result
opps just clicked your link showing me where the logs are - will check that now

nope - searched the log for voltage, under, and undervoltage - nothing