Octopi can not be reached through browser


#1

When I try to load my octoprint page I can not connect. Originally there was was just a lack of GUI, all plain text basically. It previously worked fie for months.

I attempted to reset my modem and router as my internet was just running slow, that failed. Checked my power supply and cable, tried multiples and that failed as well. Now when I try to load the page it tells me it took too long to communicate.

Unsure of versions and everything as I am unable to access. I am not the most familiar with the pi system, this is my first one.


#2

Do you connect via LAN or WiFi?
Do you connect via IP or octopi.local ?
If you can connect to your browser you may be able to find out the IP of your OctoPrint server and connect with that given IP


#3

I connect via wifi. Using a server name which routes through the IP and can not currently connect through either.


#4

You may can test to ping via terminal (Ping) (I just assume you work with WIndows)

And if that works you can get into your RasPi/OctoPrint with SSH with Putty

There you can check the system.