Octopi does not start gcode

What is the problem?

Octopi starts in normal fashion. When I hit connect, it connects to MK3s+ ( i can tell by printer resets). I have older gcodes in file system and new ones. When I click any gcode nothing happens. Same is true of small icon for Load & Print. I can see the gcode image by clicking on icon. I have tried multiple times. I have tried the Serial Port and baudrate at Auto. they default back to /dev/ttyACM0 250000

What did you already try to solve it?

Was working beautifully, till yesterday. Tried Safe mode,

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Tried but NO

Systeminfo Bundle

octoprint-systeminfo-20210827083949.zip (42.9 KB))


Additional information about your setup

Win 10, * OctoPrint 1.6.1
Python 3.7.3
OctoPi 0.18.0
Prusa MK3s+/mmu2s


Could you open the browser error console (F12 or ctrl-shift-i on Windows/Chrome/Edge) and see if there's any errors posted there when you try and start a print?

Thanks for the reply. I found the problem and now the printer is off and running. I do not want to open the the octopi while it is working.

The solution was the Baud rate. I tried 2 settings, Auto and the default 2xx,xxx ( i cant remember the number) but it is in my original question. I changed the baud rate to 115200 and as the Brits say Bob is your uncle, the problem is solved


1 Like

I thought that's an Aussie thing ^^

It's also known in the Old Dot :slight_smile:

I am willing to take Wikipedia as the last word: Bob's your uncle - Wikipedia
LOL :slight_smile:

1 Like

I just looked at this. It is well over my head. Thanks