Octopi.local no longer working Octoeverywhere does

What is the problem?
When I first set up my Octopi if I was using octopi.local it was basically a 1 in 5 chance it would connect to the pie, I made a octoeverywhere account so I could use it off network but it seems to connect flawlessly any time I need it to and would like to fix the local version I dont have the limitations of the free octoeverywhere.

What did you already try to solve it?
I have tried several differnt browsers and I have tried using the IP of the octopi to connect.

Logs (syslog, dmesg, ... no logs, no support)
octoprint.log (29.0 KB)

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)
Windows 10, Firefox main browser, have edge and tried chrome
Telus fiber router
Prusa Mk3
Raspberry Pi 3 B + running octopi

1 Like

You need avahi-daemon for this to work,

see if it's running:

systemctl status avahi-daemon

if not try a restart: 'systemctl restart avahi-daemon'