Octopi.local Only displays a blank, white screen

What's up everybody,

I am completely new to this whole experience so please bare with me.
I got the Raspberry Pi 4 1 Gig model and I watched a few youtube tutorials to set up the device.I'm trying to do it over WiFi. When I go to octopi.local nothing displays on the screen. Not even a "This site can't be reached" it's just blank and white. I am using a laptop running Windows 10. I also downloaded bonjour and I get nothing.

I have tried re-flashing the SD card, double checking that the SSID and Password are correct. Made sure all the proper things are unchecked. When I ping octopi.local I get a ping back.

Any help would be greatly appreciated.

You could try another browser and/or try http://octopi or http://theipofthepi :slight_smile:

Thanks! So after some round about things using an ethernet, signing in through PuTTY. I was finally able to sign in using the IP address of the raspberry pi. octopi.local still doesn't work but octopi did so again thank you so much.

1 Like