Octopi network/login issues

What is the problem?

Octopi refuses to work overall: can't connect through octopi.local, can't log in.

What did you already try to solve it?

Tried finding IP through file explorer: no luck,
Tried resetting in raspberry pi imager: didn't work,
Switched pis from 3b to 2b ( i think), which caused the problem.
Tried connecting to monitor and logging in manually: no password worked.

Have you tried running in safe mode?

No, however no plugins are installed

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
can't get in; so no bundle is accessible

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octopi/print version is the latest non-nightly, using an ender 3 pro, tried chrome, opera gx, and android chrome, using windows, worked before using the same printer, computer, os, browser, network, imager, msd card, and doesn't work in essentially the same conditions.

Hello @Enderloch !

Do you have the chance to connect a HDMI TV/monitor to the Pi?
Usually you should see the startup sequence with some information on OctoPrint in the end.

1 Like

The Pi 2B doesn't have built in WiFi. Only the 3B and onwards - have you got a separate WiFi dongle with this one?

No, i don't have a separate WiFi dongle. Thanks for letting me know!

Ok, so after putting in 2 different wifi dongles, neither worked, but one lit up for a split second when plugging it in. Neither show up under network still, so either my wifi dongles are dead, the raspberry pi can't power them, or the raspberry pi doesn't like them.

I'll check to see what comes up.

Alright, so I don't actually get an output from the raspberry pi anymore after resetting it. no idea why this is happening.

Maybe a broken SD card

nope, works in my computer, and I had it working from a different pi with the same sd card.

Probably corrupted the root filesystem. Reflash the SD with the pi imager program. You can set the username/password and WiFi info before you flash it.

I'll try this once my 3d printer is fixed, might be sooner, but I don't need my octopi right now.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.