Octopi not booting


#1

What is the problem?
octopi wont boot up anymore
i had octopi setup and running. i checked for updates and installed octolapse. when i wanted to conect it to my printer i shut down the pi and unplugged it from the socket it was cenected to. when i plugged it in again with the usb cable to the printer cenoected (not the power so the printer didnt burn the pi) and plugged the pi back in a socket only the red pwr led turned on.
pi wont send any image to my monitor cenected to hdmi slot (did it before)
What did you already try to solve it?
reflash octopi image on to sd card, use a different sd card, try if an other OS would boot (raspian though noobs?)
Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
octopi verson: 0.15.1
device: raspberry pi 3 b+
printer: (prusa i3 mk3) never ran with printer connected

flashed the image useing win32 disk imager
entered the wifi conection and deleted the # with notepad++
deleted the # in front of the right country and but a # in front of gb
then i put the sd card in the pi and tried booting...


#2

I'm not clear on if your attempt to boot with a different OS did work or not?!

I assume you have tried to boot the Pi without any USBs in?

Is this on the legit RP 3B+ PSU, as it MUST be 2.5A.


#3

the other os didn't work eather.
I am using a 2.5A phone charger linke cable? sry I can't find the right english word atm


#4

If you don't see any HDMI image, that means the pi isn't even booting up. Try flashing an image to the sd card using "etcher" instead of win32diskimager. I've had issues with win32diskimager not burning images properly while etcher and rufus are both fine.

From what I remember of Noobs, it has some pretty specific requirements for the SD card to be prepared in a very specific and extremely annoying way. Try using just the standard raspbian image (without noobs).

Try the octopi image again but don't edit anything, don't touch the wifi config, just put it in and see if it boots.


#5

so I tried etcher and booted but sadly nothing...


#6

If you're using a stock raspbian image and nothing happens, it really sounds like your pi is just plain dead.

I'd try another power supply if possible, different usb cables, various SD cards of differing brands and sizes, stick to 8gb cards just to test.

Also don't use phone chargers, they're not all designed the same. It might be capable of 2.5A but it might also drop to 4v at that kind of load. A phone won't care but a raspberry pi definitely will. Also if it's one of those fancy quick charging things that puts out like 20 volts if the phone commands it, and it somehow managed to get set to that sort of voltage output, good chance you've damaged the pi.