Octopi Not Installaing

What is the problem?

Octopi are not installing onto the SD Card

What did you already try to solve it?

installing using Raspbery Pi Imager under specific OS
installing using Raspbery Pi Imager using the downloaded Image
installing with Win32 Disk Writer
installing with Rufus
used other SD Cards (Tryed 3 and they all do the same)
Loaded another image on the SD Cards with no problem

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Pi3 32GB SD Card and 8GB SD Cards

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Running Pi Imager runs through the process but verify complains that whats the card differs from whats writen on it. SD Card looks empty
Win32 Diskimager copies files but it boots only with errors
Rufus same as Win32

Octopi were working but the last update broke it and are now rtying to start from scratch again with no luck

Hello @GremlinCCS !

Have you tried another SD crad reader/writer (hardware)?

No the only one I have are the one in my laptop.
But I can load Kodi, Or my camera app on the SD cards that does not want to take OctoPi

But I'll maybe try it from my wifes Laptop. Thanks for the Idea

1 Like