Octopi on RPi 3B and XYZPrinting DaVinci Pro 3 In 1 problems

What is the problem?

Octopi on RPi 3B and XYZPrinting DaVinci Pro 3 In 1

What did you already try to solve it?

Here and YouTube

Have you tried running in safe mode?

What? No.

Did running in safe mode solve the problem?

I don't how to run in Safe Mode

Systeminfo Bundle

octoprint-systeminfo-20240119184034.zip (41.0 KB)
You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

I am using a Raspberry Pi 3B with latest Version of OctoPi Software downloaded today, and an XYZPrinting 3 in 1 Pro with original manufacturer's latest Firmware.

Changing monitoring state from "Offline" to "Opening serial connection"
Connecting to port /dev/ttyACM0, baudrate 19200
Changing monitoring state from "Opening serial connection" to "Connecting"
Connected to: Serial<id=0x703bd958, open=True>(port='/dev/ttyACM0', baudrate=19200, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Send: N0 M110 N0125
No answer from the printer within the connection timeout, trying another hello
Send: N0 M110 N0
125
There was a timeout while trying to connect to the printer
Changing monitoring state from "Connecting" to "Offline"
Connection closed, closing down monitor
Changing monitoring state from "Offline" to "Opening serial connection"
Connecting to port /dev/ttyACM0, baudrate 19200
Changing monitoring state from "Opening serial connection" to "Connecting"
Connected to: Serial<id=0x7509efd0, open=True>(port='/dev/ttyACM0', baudrate=19200, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Send: N0 M110 N0125
No answer from the printer within the connection timeout, trying another hello
Send: N0 M110 N0
125
There was a timeout while trying to connect to the printer
Changing monitoring state from "Connecting" to "Offline"
Connection closed, closing down monitor
Changing monitoring state from "Offline" to "Opening serial connection"
Connecting to port /dev/ttyACM0, baudrate 19200
Changing monitoring state from "Opening serial connection" to "Connecting"
Connected to: Serial<id=0x750a0f10, open=True>(port='/dev/ttyACM0', baudrate=19200, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Send: N0 M110 N0125
No answer from the printer within the connection timeout, trying another hello
Send: N0 M110 N0
125
There was a timeout while trying to connect to the printer
Changing monitoring state from "Connecting" to "Offline"
Connection closed, closing down monitor
Changing monitoring state from "Offline" to "Opening serial connection"
Connecting to port /dev/ttyACM0, baudrate 19200
Changing monitoring state from "Opening serial connection" to "Connecting"
Connected to: Serial<id=0x6f0b15f8, open=True>(port='/dev/ttyACM0', baudrate=19200, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Send: N0 M110 N0125
No answer from the printer within the connection timeout, trying another hello
Send: N0 M110 N0
125
There was a timeout while trying to connect to the printer
Changing monitoring state from "Connecting" to "Offline"
Connection closed, closing down monitor

Thanks for your help

Tim