OctoPi Release Candidate 0.16.0rc2 needs testers!


Guy Sheffer just published a second release candidate for the next release of the OctoPi image, version 0.16.0.

This second release candidate updates the included version of pip to version 19 and also fixes a CI issue.

If you’ve been waiting for a new OctoPi release, this is your chance to give the candidate a test drive and report any findings back in the ticket on the OctoPi repository so we can make sure the release is solid!

You can find the download links in the ticket.

Confused about the difference between OctoPi and OctoPrint? Read this!

This is a companion discussion topic for the original entry at https://octoprint.org/blog/2019/01/31/octopi-release-candidate-0-16-0rc2/


I've been running it for a few days now and generally it works perfectly. Though, during initial setup it would cause my Raspberry Pi 3 B+ to constantly reset itself. Other than that and once again only during initial setup.


So OctoPi official release 0.16.0 is out since yesterday:


I tried and it worked Fine and Dandy for about a week. But if you add more than 10 Plugins. It refuses to Open in any Browser. Everytime I attempt to load a Tenth Plugin, it refuses to Open in a Browser. And it doesn't matter which Plugin that you attempt to Load. It's almost as if there is a Limit to the amount of Memory that it can Access. I will state as a matter of fact that it is a heck of a lot easier to configure in its initial form than the previous versions.


Are you still working with 0.16.0rc2?

If you work with 0.16.0, you may open a new thread.

BTW: I have 46 plugins installed without any problems.