OctoPi v0.17.0 on Raspberry Pi 4 not working

What is the problem?

I have jjust installed Octopi on a Raspberry Pi 4 4GB, when i boot up the Pi without connecting it to a printer i get the following errors - https://ibb.co/JnkJp6v

What did you already try to solve it?

Tried to reinstall a number of times. formatted the microsd with FAT32 then used Balena Etcher to
write the image to the Microsd. Modified the wpa file using notepad ++ to add ssid and password.

Have you tried running in safe mode?

No sure how to do this

Did running in safe mode solve the problem?

Not applicable

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octopi 0.17.0
Ender 3 V2 (not connected yet)

See the highlighted text on OctoPrint.org - Download & Setup OctoPrint

Try the 0.18 release candidate instead of the 0.17 release.


I'm not sure how much brighter and more obvious it can get - still seeing a lot of people missing that note.

Thanks for the advice, i tried 0.18 and it worked straight away!

If only we still had the <BLINK> and <MARQUEE> tags in HTML :wink:

1 Like