Octopi Video Slow Logitech C920 and Octolapse Error

Hello I have two problems when I run Octopi. The first one is that I have a Logitech C920 and when I go to view the printing process is very slow, horrible, simply I see frames at some time only at cause of the slow problem. I’m using Wifi in my raspberry pi and in my laptop where I’m monitoring. How can I increase the speed of the video? Maybe down the quality or frames of the camera? If yes, where can I do that corrections? Or by other thing?

Also I have a problem with Octolapse that when I sent to print it says the error of the picture and suddenly stops the printing process. To be able to print is disable the Octolapse plugin. I’m using a Lulzbot Taz 6 and to configure, before added the Octolapse, I added my printer like this:

https://core-electronics.com.au/tutorials/remote-3d-printing-with-octopi.html

Then I installed Octolapse and I selected the beta for Taz 6 there but I didn’t touch anything in profiles after install Octolapse. Is required to add a profile extra for this or what’s happen here? This is the error of Octolapse that is causing the stop of the printing process:

Thank you

Sorry for the delay in responding! To get rid of the Octolapse error, just edit your Octolapse printer profile (NOT the OctoPrint printer profile, they are different), select your slicer type, copy in your slicer settings, and click save.

Ok thank you to answer. My printer is a Lulzbot TAZ 6 what you mean with slicer type? In my case what I need to enter? With slicer type you mean Lulzbot TAZ 6?

So you are going to slice your stl files somehow, right? I usually see people using Cura, Slic3r, Simplify3d, PrusaSlicer, etc.

The Taz6 already has a default profile. so select that from the Octolapse tab, then click on the gear icon next to the printer profile to edit the Octolapse Taz6 profile. Now, in the dropdown box labeled 'slicer type' pick the slicer you are using and some new options will pop up. Copy the values from your slicer into the proper place (they should be named to match your slicer). It's EXTREMELY important that you copy the required values (the ones with the * next to them) EXACTLY from your slicer. Once you are finished with that, click save and you should be ready to start.

Try watching that video, it should answer most of your questions. I'm working on simplifying printer setup now, so this will be easier in the next version.

Let me know how it goes!

Sorry to ask I’m very novice. Slice I use CURA, that is the slice you mean? And what values I enter? Is what I don’t understand, the version of software or?

So, select 'Cura' as your slicer, and you will see some new settings pop up for cura. Copy the values from cura into Octolapse, like retraction length, travel speed, etc. You should be able to search cura to find the values that Octolapse needs. I made sure that all of the setting names match.

If you have questions about any specific settings let me know. A screen shot would be helpful too!