OctoPi WiFi on Raspberry Pi 3b

What is the problem?
I had Octopi working for about a month no problems. Was working great.. Then all of a sudden Pi could not find network and network could not find Pi.

What did you already try to solve it?
Checked Ethernet connection and Octopi is found. No WiFi connection. I need Wifi rather than Ethernet
I did a Raspberry Pi OS image to check to see if the WiFi works on the Pi. All worked no problem.
Did a new image of image of OctoPi and still not working.

I have looked online for other complicated solutions that I am not able to get to work.

My WiFi Settings:

WPA/WPA2 secured


country=US # United States

Logs (syslog, dmesg, ... no logs, no support)

Cant find a log file

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)

Using Netgear Rax42 router and Netgear 6900 access point.

In addition to what I have already stated. I also tried with a completely different Pi device and image with the same problem.

If you can get raspberry pi os to work then use that and octoprint_install to get the the rest.

Thank you for the suggestion. Unfortunately, beyond creating an image for my Pis and running octoprint for the last month without any problems until know, I am a complete newbie to Pi. So doing what you suggest is a major curveball. I am not versed well enough to run from the command line.

From all the "work arounds" I am seeing, obviously there is an issue with the octoprint program that needs to be worked out.

Im giving it a try.. not too confident on this end though. :joy: :joy: :rofl: :rofl: :sweat_smile:

Well your advice has been well received on this end. How little I know about command line execution got me through installation and configuration. Thanks for your guidance.

1 Like