Octopi will no longer connect to my FFCP


#1

Everything was working fine for the passed almost year. today i went to go print something and it would just skip to the end of the print and play the tada beeps.

I've reflashed the pi's card to the latest stable release and now it won't even connect to the printer. I've tried multiple usb and power cables. I've also tried the nightly on my pi v3 and faced the same issue.

I've tried both auto and manual serial port as well as baud rate and nothing seems to make a difference. I just downloaded flash print and flashed the latest firmware to the printer with out any problems.

this is the log file i downloaded from my octopi: https://pastebin.com/UwB3aUt2

any help would be more than appreciated :slight_smile:


#2

Your forgot to install (and configure) the GPX plugin which your printer definitely needs for OctoPrint to be even able to talk to it.


#3

i'm an idiot and you are exceptionally awesome :slight_smile: i knew i needed the plugin, just not for doing connection test. that was my next step after verifying the connection worked. thank you! :slight_smile: