Octopi wont boot with SD adapter and c270 connected

Logitech c270

What is the problem?
I am using a raspberry pi 3b + and using an SD card reader. Problem is when i power on the pi with the logitech c270connected, it wont boot octoprint. I thought it would be able to determine that it is a camera connected and shouldnt boot off that usb slot.

What did you already try to solve it?
Tried using the raspberry pi cam and it worked no problem. I also tried to start the pi first without the usb camera unplugged and then plugging it back in. No luck though

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)

Additional information about your setup (OctoPrint version, OctoPi version, ...)

What else is connected via usb?

The ender3 Pro, the SD card, and thats it.

Did you ever fix this? I have the same issue.

I boot Octoprint from a SD card, but when the Logitech c270 is connected, it will not boot. If I disconnect the C270 it boots fine and then i can just connect the c270 again and all works.

Was this ever fixed? Same issue here...