Octopi wont load but octopi anywhere will

What is the problem?
So ive had octopi for a couple weeks now last night i decided to power my raspberey directly from my printer (ender3pro). and all went well. last night i could access octopi although i dont think this is the problem i thinks its important for you to know. anyways today octopi will not load, out of curiosity i had uploaded a plugin called octopi anywhere the other day so i gave it a try and was able to access it from my phone and see through my pi cam fine. So i dont understand why octopi anywhere from my phone will work but regular octopi from computer will not work.
What did you already try to solve it?
turned raspberry off then on then tried a different browser

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!) how do i get my serial log?

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible)

This means that your OctoPrint instance is running and it can connect to the internet, but you are having trouble accessing it locally. Perhaps you are using the wrong IP address locally.

Click on the word logs or on serial.log for further instructions :slight_smile:

im not sure how that changed... When i use octoprint i just open my web browser and use octopi.local and it has always worked. how do i access via IP address?

Thanks for the links but i dont know how ill access those if i cant even get on octoprint unless they are stored on my SD card in my raspberry?

Just enter the ip address in the adressbar of your browser. something like
You can check on your router for the ip.

Yes they are but unless you are using a unix or linux system it's a bit difficult to access them. I would suggest you try the ip part first.

Thanks and just to be clear i enter IP address exactly as youve shown, i dont need to put octopi before it?
Thanks for your help, ill let you know if it worked.

I figured it out and ive never had to do this before. But when i tried typing my IP address in my browser it didnt work as a matter of fact it just said it couldnt be reached. So something told me to run chrome as an administrator and it worked right away.