Octopod screen on Raspberry Pi

What is the problem?

I have been using Octopod on my iphone and applet tablet. It's useful and I like it.
BUT.... yesterday I resumed working on my printer after being away on vacation. NOW, it has installed Octopod as my default view my Raspberry Pi. So now, I don't have the normal Octopi view from my windows PC, and I can't manage plugins. Something has happened that makes this whole mess look more like a virus than the useful plugin that I used to have.

What did you already try to solve it?

I tried to remove the app from my phone and tablet, without success.

Have you tried running in safe mode?

I don't know how to use this.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @DrDior !

Blue words (like safe mode) when they appear in the thread or right to the edit window in the preview window, are links. Clicking them give you more information.

Afaik, Octopod has no GUI for the RasPi you are running OctoPi/OctoPrint on. Can you provide a screenshot?

I used safe mode to delete the Octopod plugin. I removed the apps from my phone and tablet. I rebooted all the devices, but with Octopod completely deleted, I still can not get the Octoprint default screen except by entering safe mode.

That is TouchUI, not OctoPod.

Yep, I just figured that out and deleted it. Thanks.