Octoprint 1.61 not extruding

What is the problem?

Recently updated to server version 1.61 on three Raspi and suddenly my prints do not extrude filament. If I go to the printer's manual controls the extruder stepper turns fine. I am having this issue on multiple printers. I have also tried extruding from the control tab in Octoprint and I get the same result, as If Octoprint is disabling my E-stepper.

What did you already try to solve it?*

I tried to disable the Octolapse plugin to see if that helped

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Yes, Although it is not sustainable with the 3rd party plugins disabled as I need the Creality 2x Temperature reporting fix enabled to print.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.82 Safari/537.36
connectivity.connection_ok: false
connectivity.enabled: true
connectivity.online: false
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: false
env.hardware.cores: 4
env.hardware.freq: 1200
env.hardware.ram: 915722240
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: true
octoprint.version: 1.6.1
printer.firmware: Marlin Creality 3D
systeminfo.generator: systemapi


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @RobRoy !

Octolapse in test mode?

Nope. Thats the first thing I checked. I disabled Octolapse again and restarted Octoprint and I can now extrude through the control tab. Going to try a print now. Fingers crossed.

1 Like

The print does not extrude although I could extrude in the controls prior to printing. Now that I have canceled the print, I have lost the ability to extrude from the control tab until I restart Octoprint.

So could you please share the systeminfo bundle (not the list, the bundle is a zipped file, the link is at the end of the list)