Octoprint 1.9.0 - Can't find where to download timelapse videos

What is the problem?

Just upgraded to latest version. Camera works, I can't find in the UI where to download/delete timelapse images, it used to be in the menu. Tried searching for answers but only hit is that a new "plugin" feature is now available but no information as to what is now needed to restore this normal function.

What did you already try to solve it?

Searched community and documentation

Have you tried running in safe mode?

No, wouldn't think that would help?

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Chrome/ Safari/537.36
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1500.0
env.hardware.ram: 4025733120
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_check_enabled: True
env.plugins.pi_support.throttle_check_functional: True
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: True
octoprint.last_safe_mode.date: unknown
octoprint.last_safe_mode.reason: unknown
octoprint.safe_mode: False
octoprint.version: 1.9.0
printer.firmware: Marlin (Jul 16 2022 14:09:12)
systeminfo.generated: 2023-05-28T16:44:23Z
systeminfo.generator: zipapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

I believe the issue is related to the new release and a change in the way the system works without documenting the changes to direct users to the steps/resources needed to achieve the same functionality prior to upgrade.

Hello @Doorman352 !

Actually OctoPrint 1.9.0 (stable) was released.

You can access the timelapses here (also on 1.9.0 - took the screenshot from that):

And please note this:

All changes are always reported in the Release Notes.

There is no such tab anymore.... I can enable/disable the timelapse process, but I can not configure it from any of the menus. There is all I can find in the menus for "Timelapse"

octoprint-systeminfo-20230528094423.zip (130.4 KB)

That is for the settings in the Features submenu.

I mention the Timelapse TAB on the top where you select the other UIs like Temperature, Contol etc.

As stated..... there is no longer a tab. After upgrading to the latest version, there is no longer a tab AND I can not find ANY settings to control the timelapse function. The camera works as before with the same issues, the interface has changed and the module(?) and tab are no longer visible.

Can you do a screenshot of the OctoPrint GUI?

The video error has occurred for the last several version upgrades and resolves on a page refresh, this is my TOP menu -

The UI customizer does not show the tab as an option to hide, so it's not that -

The please try in safe mode.

I assume one of the 3rd party plugins do some things there.

I have searched through the menus looking for anything that has Timelapse in it and there is nothing other than the check box to enable/disable. Everything else is gone, it was there before and after the upgrade it is missing. I see nothing in documentation to address the issue, except references to this ne video plugin format but nothing to explain why this tab and its associated settings are now missing. I have had video issues for the last several upgrades but they resolve after executing "sudo service webcamd restart" from putty. I see the following now after the upgrade:

Resolved after restoring backup.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.