Octoprint always starts in Safe mode

What is the problem?

Every time Octoprint starts it starts in SafeMode:

What did you already try to solve it?

removed arcwelder which had an error at startup

Have you tried running in safe mode?

That's the problem

Did running in safe mode solve the problem?

Does not apply

Systeminfo Bundle

octoprint-systeminfo-20220122220051.zip (7.6 KB)

Additional information about your setup

OctoPrint: 1.7.3
Creality Ender 5

In the log, it shows it started in safe mode, then you restarted it and it was out of safe mode and running normally?

Every time I turn the server on it starts in safe mode. The I restart octoprint and it comes up in normal mode. Not a big deal, just an annoyance.

How do you turn off OctoPrint/Octopi ?

Via the shutdown function or just power off?

I use the shutdown button in Octoprint, then wait a minute and power off the PI.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.