Octoprint and vase mode problem

Hello all

First let me thank for Octoprint! nice job!
But then... for some time now i have a problem i never related to octorpint so far until today....
Have a U20 and been using with octoprint for about 6 months, in the past all was working fine, occasional octorpint disconnection and failed print but not too often.
Somewhere in the past i started to have problems printing vases.
More confusing is that some of them (3 to be exact) from the many i tried worked and got printed.
But all the rest no.

Because after printing the bottom layers the hot end would start printing like 2mm and then go to center, back again for more 2mm and this would never end.
Today i decided to pick the same file i was trying to print and put in the SD card....
And it works as expected... and this vase i was never able to print by octoprint - tried many times

So i really think something is messing this up.
Could it be some plugin?

Here is the list i have installed:

OctoPrint : 1.4.0
Action Commands : 0.2
Bed Visualizer : 0.1.13
BLTouch Plugin : 0.3.3
Custom Background : 0.10.1
Dashboard Plugin : 1.11.4
DetailedProgress Plugin : 0.1.4
DisplayLayerProgress Plugin : 1.20.0
EEPROM Marlin Editor Plugin : 1.2.1
GCode System Commands : 1.0.0
GcodeEditor Plugin : 0.2.8
Octolapse : 0.3.4
Resource Monitor : 0.2.2
TerminalCommands Plugin : 0.1.6
Themeify : 1.2.2
TP-Link Smartplug : 0.9.19

Is this a know issue?

Thank you

Have you tried with plugins disabled?

No, but going to do it now :slight_smile:

Disable octolapse in the octolapse tab. You are probably using the layer trigger, which would take a snapshot on every z change. It is best not to use octolapse with vase mode, though if you switch to the height trigger, it will work as expected.


Indeed i have been testing and so far did not get the problem and octolapse is one of the plugins i have not enabled yet.
Thank you for your information, i will proceed as you advise.

Have a nice day!