Octoprint disappeared from my network

What is the problem?

I hadn't printed for a week. When I went to print something, my Octoprint server had disappeared.

What did you already try to solve it?

I unplugged it, waited 30 seconds, and plugged it back in

Have you tried running in safe mode?

Running what in "safe mode"? I can't even see the RasPi that hosts it.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

I don't know the version, because the RasPi has disappeared. I am using a Prusa 3 single filament, using Chrome as my browser, Windows 10. It was working a week ago, and it is not working now. I have no idea what to do next to see what has gone wrong (the person who set it up for me is not able to help for reasons beyond both our control).

You may connect a HDMI TV/monitor to the Pi.
At the end of the startup sequence you get the actual IP address of the Pi provided.

Sometimes, when routers restart, they assign new IP addressed to devices.

Checking your router's Wifi / Status / DHCP pages may help.

I connected an HDMI monitor to the RasPi. I had to modify config.txt to do it. I put the card with the modified config.txt in, plugged the RasPi in, nothing. Dead. No output on screen. So I swapped RasPis. Nothing. Dead. A friend suggested I re-flash the SD card. I tried to do so. The imager did not give me the promised option of setting the SSID/password, so I'm stuck.

EDIT I used NotePad++ to search for ssid in all files. I found it in D:\octopi-wpa-supplicant.txt. I uncommented the WPA2 option (since that's what I use), typed in my SSID and password, and uncommented the US line. I put the updated card in the RasPi. Nothing. I did not enable the HDMI connection. I will try that next.

HDMI should aways work right of the box. Nothing to enable, no settings.

The HDMI cable needs to be plugged in on boot though.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.