OctoPrint doesn't work after update

What is the problem?

After updating to 1.9.1, I restarted my OctoPi and it doesn't work anymore.

What did you already try to solve it?

I tried to SSH into my Raspberry Pi, then restart the service, as suggested at the "OctoPrint is currently not running" page. I also checked the logs, but there is nothing useful there. The last message is "Updating".

I also tried to run pip install -U octoprintat /oprint/bin/. Yet nothing.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

No, it doesn't

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Can't access.

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


After hours of painful struggling, I did a ~/oprint/bin/pip install --force-reinstall OctoPrint==1.9.1 --no-cache-dir and it solved the issue


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.