Octoprint heating not printing

What is the problem?

I installed Octoprint today, it heats the bed and nozzle but doesn't print.

What did you already try to solve it?

I tried a different file..... the same happened

Have you tried running in safe mode?

Run in safe mode...No.... I'm a newbie... didn't know about it

Additional information about your setup

I am using a Creality Ender 5 Plus, and a Raspberry Pi4

Could you upload the gcode file? And make sure your slicer is set correctly to heat both things. If you have start gcode make sure this is not overriding it.

Thanks Charlie. It's loading the file. I hit Print. The bed and nozzle heat up to their set temps, but that's it.... no printing

We are not omnipotent. If you don't provide log files and the requested gcode file, we can't help you.

I'm sorry "b".... I am not used to being given so much help so easily..... I'll send my logs in the morning. I am back on normal mode. Its printing, but before printing it keeps setting the hotend temp to off.