Octoprint is not connecting with Cura

What is the problem?

When I want to connect Octoprint with Cura it says "Octoprint is not available."

What did you already try to solve it?

Turn plugins on and off, change Baudrate.

Have you tried running in safe mode?

Yes

Did running in safe mode solve the problem?

Yes it was connecting correctly.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint version 1.9.3

The log of Octoprint:
octoprint (9).log (6.0 KB)

I had major problems connecting with Cura and finally settled on this 'bulletproof' solution.

  1. Never start or login to the printer from Cura (didn't work for me).
  2. Open a browser and login to Octoprint.
  3. Connect to your printer with Octoprint
  4. Octoprint should now report the 'State' as operational
  5. Start Cura (make sure to have the Octoprint plugin installed)
  6. Slice a model and select 'Print with Octoprint'
  7. Check the Octoprint screen in your browser for increasing bed and extruder temperature

This works for me every time and hopefully for you too.

I've always done it that way. 4 months ago everything worked fine, but now Cura no longer gets a connection to Octoprint, but when I run Octoprint in safe mode, the connection works again

Could you please attach the systeminfo bundle to your next post.

The octoprint.log in your first post seems to be crippled and not complete.