Octoprint is not reading the GCODE properly

What is the problem?

Whenever I try to start a print with OctoPrint it does my auto bed level and then instantly starts to print. The bed and the hot end don't heat up, the extruder stepper does not move, and it moves around like its printing. This started to happen after my most recent update.

What did you already try to solve it?

I've tried reslicing the file, different files that I know worked, renaming the file, and restarting in safe mode.
Once I'm in safe mode, it works again.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20230306181437.zip (80.3 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint Version: 1.8.7
Im running rasbian on a old SFF Dell Optiplex 3090 i had sitting around
Printer: Creality Ender 3V2
Firmware: Jyers
Browser: Chrome
Operating system: Rasbian

Could you please upload an example gcode where the issue occurred?
If it's a big file just zip it :tentacle:

I must have turned test mode on in octolaps at some and once it was turned off everything is working again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.