Octoprint Kobra Max Constant Alarm/Beep on Temp Change

What is the problem?

Installed Octopi on a RasPi 4, connected to an AnyCubic Kobra Max. Seems to be working until changing the temperature of the tool or bed. It makes a constant loud beed/alarm until the temperature of the bed is within +/- 2 degrees of the set temperature.

What did you already try to solve it?

WRITE HERE

Have you tried running in safe mode?

Reinstalled octoprint, reconfigured, and tried sending some G-code manually. Researched the firmware versions, requested help on Discord, no luck. Printer came with 2.8.7 firmware, but latest on the Anycubic Website is 2.8.6. Not sure if that's the problem, and hoping for a little help in what the difference might be, or if there is a setting I need to disable. I disconnected the LCD attached to the printer, but the annoyance comes from the motherboard.

Did running in safe mode solve the problem?

No

Additional information about your setup

Octopi (latest version - 0.18.0) Octoprint 1.8.1

Hello @dridas !

What's about the section that asked for the systeminfo bundle?

octoprint-systeminfo-20221206201833.zip (28.9 KB)

I'm not sure what's contained in the bundle, but wanted to mention, all the above occurred with the stock install of octopi, before installing any plugins. After plugin install, the problem still persisted.

Have you tried this?

Thanks for the suggestion - the printer is new - so new that the firmware version installed is higher that the "current version" listed on the AnyCubic website. I installed the CBD Firmware, hoping for a change - but no - it didn't work. I still receive the same annoying beep when I attempt to change the temperature. Any other suggestions?