What is the problem?

I use octoprint on a laptop to control a 3d printer and lasergrbl to control a laser engraver through esp8266/laserweb. They will both work fine while running but if I stop print in octoprint I will also stop or slow my laser engraver. Checked to see if shared an IP address and they don't. Not sure what else to share as no error comes up in octoprint. Just looking for recommendations where to start looking for issue. Also posted to lasergrbl github. Any help appreciated. Thanks.

Tested a couple things. Tried controlling octoprint from my phone as lasergrbl is on my desktop. When I pause in octoprint it has no effect but cancel will will effect laser engraver about 4/5 times. Doesn't seem to stop the laser motion still slow it to crawl. Laser will turn on for motion, stop, wait repeat. Eight minute print goes up over hour estimate. Thought signal might be getting crossed on PC but seem like somehow command is going to a completely seperate IP address. Doesn't make sense to me but by no means an expert.

I'm afraid you haven't described the hardware configuration well enough for us to be much help. Also, if you post a problem in multiple places, a link to those other places can be helpful.

Hi @headly617,
according to your git lasergrbl issue the error is solved, right?

Please also mark this entry as solved. Thx, in advance.

Yes. Solved

With marking as solved, @OllisGit Olli meant this: