Octoprint not booting

Was running fine then the printer (Ender3v2) paused whilst printing so had to manually switch the printer off and on again when I tried to reconnect to Octoprint I got the following...

Tried various restarts etc to fix but the same problem every time.
Cant get to the full octopi web interface to restart in safe mode either
Please see attached log for system info etc.
octoprint.log (656.8 KB)

Any suggestions to fix, otherwise will have to do a full reinstall.


There's a bunch of

2021-09-05 19:48:42,929 - octoprint.plugins.thespaghettidetective - WARNING - Server WS ERROR: [Errno -3] Temporary failure in name resolution
2021-09-05 19:49:00,064 - octoprint.plugins.octoeverywhere - ERROR - OctoEverywhere Ws error: [Errno -3] Temporary failure in name resolution

in your log file. Those mean there are something up with your DNS configuration, or possibly with your Internet connection.

By the way, seeing your list of plugins, I think there is some redundancy there. OctoEverywhere and The Spaghetti Detective should provide the same functionnality with regards to remote access... Same with Astroprint...

and they all seem to fail with Temporary failure in name resolution since 2021-09-05 18:40:22
Something with the router? You could try to restart it

And there are more than one way to get into safemode