Octoprint not running after update

What is the problem?

Octoprint not running after update. I didnt run updates for a long time (1 yr), so I thought to do it now.

What did you already try to solve it?

First tried the steps shown in the error page.
Login via SSH and did reinstall as mentioned in a thread.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Now it does not even show the error screen. Only loading...

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Sorry, I can't get in to obtain this bundle. And it says 'access denied' when I want to obtain a log file. I did copied this from SSH terminal:

Linux octopi 5.10.103-v7l+ #1529 SMP Tue Mar 8 12:24:00 GMT 2022 armv7l

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Sun Oct 8 00:18:29 2023 from

Access OctoPrint from a web browser on your network by navigating to any of:


https is also available, with a self-signed certificate.

This image comes without a desktop environment installed because it's not
required for running OctoPrint. If you want a desktop environment you can
install it via

sudo /home/pi/scripts/install-desktop

OctoPrint version : 1.9.2
OctoPi version : 0.18.0

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Printer: Ender 5
Browser: Chrome
OS: Windows 11
Octoprint version: 1.9.2
Octopi version: 0.18.0

Thank you.

You must have missed the pinned announcement, steps to fix are in the post linked below.

Yes I did. Thanks!

EDIT: It worked!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.