Octoprint not working on Pi Zero 2 W

What is the problem?

So on boot up there are a lot of FAILED Error Messages and nothing happens

What did you already try to solve it?

3 Time re Installing OctoPi on my Zero 2
But it didnt change anything

Image with Errors:

Have you tried a different SD card? It's showing a lot of file system errors, which could be related to the SD card itself not working properly.

Yeah i tried that. Is it possible that the power supply is the Problem?
I use a charger with 5V 2A

I doubt this is a PS issue. It looks like, other than the boot files themselves, nothing is accessible on the SD card. How did you flash it?
If you already tried it with a second sd card then you may want to change other elements of the procedure to find where the error occurs. Download the image again. Use a different program for flashing the image. Try it on another computer. etc

If you are really using a "charger" instead of a "power supply" then that could (or will likely) cause problems. The internal circuitry of a "charger" is different and not appropriate for use as a "power supply".

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.