Octoprint (octo4) inatance name for cura

What is the problem?

I am trying to connect octo4a to cura with the cura plugin. The instance is not detected and I am not sure what the instance name is. Thanks for the help. A screenshot is included.
Screenshot 2021-06-20 140802

What did you already try to solve it?

I tried adding an octoprint instance manually but I didn't know the instance name.

Have you tried running in safe mode?

I don't think it is necicary.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
octoprint-systeminfo-20210620141445.zip (5.4 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octo4a on a galaxy a10 e

The "instance name" can be anything you want. It is just a name to identify this instance in the list in Cura.


The portnumber is wrong (5000 instead of 500)!

Look into your provided octoprint.log

'base_url': ''
1 Like