Octoprint often boots in safe mode

I have ran into an issue where my octoprint setup boots into safe mode more often than not. It seems to work occasionally, but it is not reliable. I am using an Ender 3 and powering the pi off of a buck converter from the psu. I have not seen any indicators displaying voltage problems, so I assume this is ok.

I have tried uninstalling plugins, and even re-installing octoprint entirely, but I am not very familiar with how to diagnose the log files and have not really gotten anywhere. (I have attached them below)

Additional information about your setup Octoprint v1.7.3, Octopi version 0.18.0, Ender 3, Marlin 2.0, Rasberry pi v3b+

octoprint-systeminfo-20220430013521.zip (125.3 KB)

Hello @RaoulDeGr8 !

One of your four additional plugins seems to have an issue.
You may disable them all manually and enable one by one each start.
When it again restarts in safe mode, you found the culprit.

A deletion and reinstallation may solve the issue.

Thank you! The culprit ended up being Octoeverywhere. Weird.
How do I mark the issue as solved?


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.