Octoprint on windows 10

What is the problem?

Im getting this line from the boot, and don't know where to look to fix the possible issue.
2023-01-07 12:37:36,541 - py.warnings - WARNING - C:\Octoprint\venv\lib\site-packages\pkg_resources_init_.py:123: PkgResourcesDeprecationWarning: 42 stored settings retrieved (530 bytes; crc 36481) is an invalid version and will not be supported in a future release
warnings.warn(

What did you already try to solve it?

I have looked at all the settings I only have the following plugins:
Floating Navbar (0.3.7)
Navbar Temperature Plugin (0.15)
OctoPod Plugin (0.3.14)
Themeify (1.2.2)

Have you tried running in safe mode?

yes it did not change the issue

Did running in safe mode solve the problem?

no

Systeminfo Bundle

octoprint-systeminfo-20230107124706 (1).zip (16.2 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

It is a deprecation warning being produced some code, don't worry about it - these kinds of things are more relevant for developers when working on the code.

Thanks, I,m not a coder and when I see things like this I rather ask!!! :wink: