πŸ‡ΊπŸ‡¦ We stand with Ukraine! πŸ‡ΊπŸ‡¦

Octoprint only starts in safe mode prusa mini

What is the problem?

octoprint only starts in safe mode prusa mini, printed the first time, not the second file

What did you already try to solve it?

added
/dev/ttyAMA0, tried different cables,
it shows temp now , state shows connecting

Have you tried running in safe mode?

it only connects in safe mode.

Did running in safe mode solve the problem?

yes, only connects in safe mode
browser brave

Hello @jossvw !

And what's about the systeminfo bundle that has been asked for?
And please the bundle.

I did paste it in and then it dispappeared, how do i upload it?

octoprint-systeminfo-20220619094643.zip (140.5 KB)

octoprint-systeminfo-20220619083426.zip (410.8 KB)

You should delete the GPX plugin.

It is not intended to run with the Prusa Mini.

thanks, i will do

It connects, and shows the temp. I can upload from Prusa slicer and that is all. I cant print the file or set the temp. nothing else. The first time before I posted when it connected in safe mode I could print once. never again. State shows connecting, not connected

the terminal is showing that I am printing but it is not printing. The mni display is also not showing octoprint that it did the first time

after resterting printer it connected and everything is working. What bed visualisiger plugin will work?. Thank you for the support. Very quick.thanks

Actually there is only one I am aware of:

1 Like