Octoprint Password

What is the problem?

I logged out and can't log in. My phone app user name and password work but I can't start a print for some reason from my phone. I can do everything from my phone except start the print.

What did you already try to solve it?

Reboot, Reboot, reboot

Have you tried running in safe mode?

New to Octoprint I don't understand the program languages

Did running in safe mode solve the problem?


Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Also try in private/incognito mode on your browser.

Thank you for your reply but I'm about as green as it gets to the pi world. I ran into this problem when trying to print straight from Cura when the password login came up I never have Octoprint ask for a password. My phone app still kind of work I can do everything except for some reason print does not get the printer going although I can see the code processing. I'm pretty stuck, checking Youtube most answers I've assumes you understand the pi program language so I get lost in the instruction. I'm sure someone created one for dummies I just have to find it.