Octoprint RPi 3b+ on Ender 3v3 SE

What is the problem?

I am using a pi 3b+ with an Ender 3v3 SE printer. I have set everything up but the octoprint web app says no printer found on serial port. I have tried all four USB port on the pie. Have any of you gotten this particular configuration working? If so, what am I missing? Thanks!

What did you already try to solve it?

I have tried all four USB port on the pie. I have tried switching the baud rate manually to every available option. I have tried rebooting the software, the pie, and the printer.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

octoprint-systeminfo-20240102141650.zip (28.6 KB)

Ender 3v3 SE Firmware Version: V1.0.6
Hardware Version: CR4NS200320C13

Thanks again!

I apologize... It was just a stupid cable issue.. I tried 2 different ones to begin with and had no change. After trying a third, its online now...

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.