OctoPrint Server not running

What is the problem?
The OctoPrint Server is not starting. I get the following message:

The OctoPrint server is currently not running
If you just started up your Raspberry Pi, please wait a couple of seconds, then try to refresh this page.

If the issue persists, please log into your Raspberry Pi via SSH and check the following:

Verify that the process is running: ps -ef | grep -i octoprint | grep -i python should show a python process:
pi@octopi:~ $ ps -ef | grep -i octoprint | grep -i python
pi 1441 1 6 11:12 ? 00:00:15 /home/pi/oprint/bin/python
/home/pi/oprint/bin/octoprint --host= --port=5000
If it isn't, the question is why. Take a look into ~/.octoprint/logs/octoprint.log, there might be an error logged in there that helps to determine what's wrong.
You might also want to try if you can restart the server (if no obvious error is visible): sudo service octoprint restart.
If all that doesn't help to trouble shoot the issue, you can seek support on the OctoPrint Community Forum. Please provide your OctoPi and OctoPrint versions as well as your octoprint.log and explain what you already tried and observed as detailed as possible.

I think the last time I used OctoPrint it did an update from 1.6 to 1.6.1. It ran fine after that, but this is the first time I tried starting it up again after it was fully powered down.
octoprint.log (19.7 KB)

What did you already try to solve it?
Tried the steps above but nothing changes.
"ps -ef | grep -i octoprint | grep -i python" does not return anything

Status of the octoprint service:

pi@octopi:~ $ service octoprint status
● octoprint.service - LSB: OctoPrint daemon
   Loaded: loaded (/etc/init.d/octoprint; generated)
   Active: active (exited) since Thu 2021-06-10 19:55:30 CEST; 13h ago
     Docs: man:systemd-sysv-generator(8)
  Process: 373 ExecStart=/etc/init.d/octoprint start (code=exited, status=0/SUCCESS)

Jun 10 19:55:29 octopi systemd[1]: Starting LSB: OctoPrint daemon...
Jun 10 19:55:30 octopi octoprint[373]: Starting OctoPrint Daemon: OctoPrint.
Jun 10 19:55:30 octopi systemd[1]: Started LSB: OctoPrint daemon.

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)
octoprint.log is attached

Additional information about your setup (OctoPrint version, OctoPi version, ...)
OctoPrint version : 1.6.1
OctoPi version : 0.17.0