Octoprint service won’t turn on

What is the problem?

My Octoprint service won’t start

What did you already try to solve it?

I tried connecting a monitor, keyboard and mouse and tried to turn the service back on.

Have you tried running in safe mode?

Because I run klipper, safe mode is not an option. I also can’t activate it with the web interface not being active.

Did running in safe mode solve the problem?

Given the above reasons, I can’t use safe mode.
octoprint.log (107.5 KB)

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

I am using an ender 3 pro, a raspberry pi 4B, octoklipper, Octoprint 1.8.7, and octopi 0.18.0

The OctoPrint service does not depend on 3rd party plugins.

If you would have dome, you may had success.

OctoEverywhere seems to have some issues with your installation

Thanks! I don’t know how to launch it in safe mode without the gui active, but at least I know the problem know. Also, I had meant I can’t print anything with safe mode.

You don't need a plugin to use Klipper, so safe mode will still work fine. The 'OctoKlipper' plugin adds some extra features, but is not required for the connection to the printer to work, or for OctoPrint to just boot up for a test.

Oh wait it does? I’m sorry I haven’t used my printer in a little while lol.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.