Octoprint set up seems to be broken, the installed OS does not result in a running octoprint server

What is the problem?

I followed the instructions here (OctoPrint.org - Download & Setup OctoPrint) 3 times and it does not result in a running octopring server.

What did you already try to solve it?

There is no octoprint server set up in the downloaded image onto the disk

i did this i the past and it worked a charm. tonight was particularly frustrating.

i am running on a raspberry pi3

there is no .octoprint directory.

Have you tried running in safe mode?

i cannot run in safe mode. there is no octoprint.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Just to be sure - you used this image, right?


Sd card was bad. with new sd card it worked.

please close this issue.

1 Like