Octoprint setting impossibly high and impossibly low temps

#1

l'm having issues getting connected and staying connected with Octoprint and my Taz 6. Sometimes when I try and connect, I instantly get a "kill" called by my printer. Other times when I connect, Octoprint set the temperature of the nozzle to a negative number, and it also sometimes sets it super high, like 800 degrees. It also sometimes throws an error and says it can't find line 351535105.

I've tried plugging my Taz 6 into my computer, and using Cura to download the latest firmware, and I've also tried wiping, and reinstalling Octoprint on my raspberry pi.

I've included my log from today.

I'd appreciate any help. Please let me know if there is any other info that might be useful. I'm still kind of learning how to operate Octoprint, with only occasional bouts of success.

Here's what I'm using:

OctoPrint 1.3.10 running on OctoPi 0.16.0, Lulzbot TAZ 6 firmware version 1.1.9.28octoprint.log (89.6 KB)

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)

#2

Hi @bluefawks,

try without the SD card in the printer...