Octoprint Setup Wizard - Groundhog Day

What is the problem? When I access Octoprint using the assigned IP, I'm required to complete the setup wizard before using it... every time.

** Any recent changes?** I moved to a new state 6 months ago. Prior to the move I had no issues. I only use one device to access Octoprint via a wifi connection.

What did you already try to solve it? I set my Octopi IP to static in my router and confirmed cookies are enabled and saved for Octoprint.

Additional information about your setup Octoprint version 17, Raspberry Pi 3 B+, Windows 10 v64 bit on laptop

Any suggestions how to fix this would be greatly appreciated!

Maybe the cookies are disabled?

No I confirmed they are enabled and that a cookie has been saved.

What do they say?

1 Like