Octoprint stopped connectiing to printer

What is the problem?

Octoprint suddenly stopped connecting to my printer. Printer beeps when connection is attempted and then Octoprint says it could not connect due to "an error".

What did you already try to solve it?

I recently installed SimplyPrint Trial, so disabled and tried again. Still failed.
Restart Octoprint, still fails.
Reboot Raspberry Pi, still failed.
Turn off printer and Pi, restart printer, restart Pi - connects.
Next day, cannot connect again until power is cycled on the Pi.

Have you tried running in safe mode?

Not yet - I have a connection at the moment and need to print. However the only Plugin added since last working reliably is SimplyPrint which I have disabled.

Did running in safe mode solve the problem?

N/A - will try this if the error recurs.

Systeminfo Bundle

Attached (if it works as an attachment - that's not clear on the forum interface at the moment). Can paste content if required, as I did clear the log before last attempt so hopefully not too big.

serial.log (148 Bytes)
octoprint-systeminfo-20230726091957.zip (120.8 KB)

Additional information about your setup

OctoPrint version, 1.9.2
OctoPi version 0.18.0
printer AnyCubic Chiron
firmware Marlin 2.1 bugfix
browser Edge, Opera
operating system Win 11

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.