Octoprint stopped printing after updates

What is the problem?

Recently turned on printer and installed recommended updates and now octoprint cancels prints while the printer is still heating up

What did you already try to solve it?

I have tried turning of different plugins related to the printing process

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Ender 3 v2, with BL touch (most up to date firmware)
octoprint-systeminfo-20220323124608.zip (194.5 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Here are some serial logs for previously working gcode.
serial (1).log (5.6 KB)

I have already power cycled both server and printer a couple of times but prints still get canceled before printing begins.
Gcode works correctly as it will still print correctly for SD card.
Am at a loss at what to look at next and don't have enough experience in reading logs.

Hello @MetalDracon !

So one of the plugins is the culprit.

You may try with disabling these plugins:

  • Cancel Objects
  • Filament Sensor Simplified
  • HeaterTimeout

This plugin is indicated as incompatible:

  • OctoPrint-AutomaticShutdown

You don't need this plugin:

  • Creality Temperature

Also, you have an overtemperature issue:

throttle_state: '0x80000'

Thank you for the assessment it turned out to be Filament Sensor Simplified after disabled it the printer started printing, I will try reconfiguring it after the current print to see if that fixes the issue.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.