Octoprint stops mid print

What is the problem?

Hello. The problem I face is that octoprint will stop mid print. The print head stays frozen in the same place and also I can't stop the print job from the printer. In order to unfreeze the printer I need to reconnect to it with octoprint and start printing something and then stop it. The problem is intermittent. The same job can be printed without a problem and if I try again it might not. Also the problem can occcur after just few minutes or after hours. I would like to mention that up until a week ago everything was working properly. I haven't changed anything on my setup. Thanks in advance for your help.

What did you already try to solve it?

I changed the sd card. Checked the power supply. I tried a different usb cable. Did a clean install and restored to a backup that I know was working properly. Then tried clean install without restore and only the printer setting. The issue remains. I can print from the sd card without an issue.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Version 1.7.2, Version 0.18.0, running on Raspberry Pi 3 Model B Rev 1.2, webcam logitech c270, octoprint-systeminfo-20211204173502.zip (18.9 KB)
octoprint.log (362.7 KB)
serial.log (416 KB)
Ender 3 V2, Marlin-JyersUI (Aug 10 2021 17:20:38), chrome, windows 10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.