Octoprint upgrade to latest version, nothing work's

I was using octoprint with my Tronxy x5SA pro and was being prompted to upgrade the application, so I did. Then rebooted.

What is the problem?

Initially the web page for octoprint appeared. but would not connect to the printer. Also the camera went dead no power from the USB port to the webcam. - I have to add this was all working prior to the upgrade.

WRITE HERE

What did you already try to solve it?

I deleted the contents of the flash drive then re-installed octoprint. Same result as above. Tried the build in another raspberry-pi W2 same result. Tried to access SSH using pi@octopi.local does not accept default R-PI id and password. Cannot directly SSH as for some reason IP has changed to IPV6

Have you tried running in safe mode?

Same result

Did running in safe mode solve the problem?

No

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
octoprint-systeminfo-20240707144159.zip (30.1 KB)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possibleOctoprint version 1.10.2
octopi: Build 2023.10.09.154319 with "camera-streamer", based on OctoPi 1.0.0, running on Raspberry Pi Zero 2 W Rev 1.0
printer Tronxy x5sa pro , Firmware V1.4.1ZE_RC27m4, browser Google/Edge,OS Win10
WRITE HERE