Octoprint will not recognize user name

What is the problem?

I just setup an acccount with octoprint. I printed one print. I shut everything down. When i started up the next day octoprint would not recognize my username. Is there a way rerun the octoprint setup wizard? PLEASE keep answers in laymans terms. I am not a computer guy.

What did you already try to solve it?


Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Raspberry Pi 4 / Hictech 3DP11 Printer- Connected laptop with Putty to Pi.

I guess you're using OctoPi.

Let's try to fix your user first. Could be a wrong password and/or a typo.

One way would be to follow this guide

another option is this tool by @kantlivelong

The tool can also show you all registered user names - in case there was just a typo or something

I tried typing in the line of text with my username at the end as suggested at the command prompt after SSHing into pi. It returned me back to the command prompt.
I then went to the kantlivelong web page and typed in the line of text suggested there. I navigated thru the boxes as shown on that page. when i got to view users it said zero users registered. I'm not sure what to try next!