Octoprint with Quantum Fiber internet issues

What is the problem?

Recently switched to quantum fiber internet, octoprint shows an IP address present on the printers, printers show when forcing static IP address but doesn't show up on AngryIP or when trying to access through google chrome (or microsoft edge). I'm trying to figure out what I'm missing since I should be able to access by changing the IP address.
Pinging the displayed (on the printers) IP address shows destination host unreachable.

What did you already try to solve it?

disabled router firewall, disabled windows firewall, changed static ip.

Have you tried running in safe mode?

Unable to access

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues


Additional information about your setup

Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ... as much data as possible


It sounds like you had a previously working setup, but switching ISP has meant that you got a new router?

Does it have some sort of device/wifi isolation mode? Do other devices show up on an IP scanner or is it just specifically the Pi that does not?

Neither of the active pi's are showing up on the IP Scanner, but when I change the IP address of them both, they both change on the printers. I haven't found anything pertaining to a device/wifi isolation mode. If they were being blocked, they wouldn't show IP, at least I wouldn't think.

I don't have a ton of network experience, but been able to do some pretty basic stuff

I think the question might have been geared towards other wifi devices on the same network showing in IP scanner or not. For example, do you see your mobile phone in the scan results?

Also, what model Pi? There are some older devices that don't support newer 5GHz wifi signals and will never connect.

The only thing that shows up on the scanner is my laptop, and a few other things, but non of the other things have a hostname that shows up

I think there's something blocking the ping. I can ping from the router, and get a response, but nothing when I do it from windows command prompt.

I have windows defender firewall turned off, and doesn't make a difference. Still unable to get a response while pinging

they're pi 4's

This isn't what device isolation features do. The Pi's are being allowed to connect to your wifi, which gives them an IP address. They can probably access the internet as well. What the isolation refers to is that the devices on your network cannot talk to each other. They may talk to the router individually, but not each other.

It sounds a lot like your issue. If you have a phone for example connected to the wifi, find it's IP address and try and ping that as well. If that does not work, it points to an issue on the router's side. Some ISPs lock away a lot of settings, that you might not be able to access. It's hard to say what to do in that situation.

Put another router you have full control over between the users and the provider's and use theirs in bridge mode.

I might do that if I have to, I'm renting a place that has wifi included in my rent.

The homeowner, recently changed to quantum internet and wanted more security, so he blocked all devices on the network from talking (isolation).

So I attemped to have him unblock the 2 pi's IP Addresses, and so far they're still blocked.

I did manage to do octoprint.local into one of them and that worked, but I don't know how i'll run 2 printers through a network switch. If anyone has done that before, I'm all ears on how to make it work.

Pi 4 can easily run two printers, use octoprint_deploy.

Is there a write up of setting it up or how to implement? I've had dedicated pi's for each machine and just login and run them individually, to alleviate any issues on hardware or anything of the sort.

I don't know how to use github, just never figured it out.

You just click the link and read the page...there's a YouTube link on there too, just scroll down a little.

Chris Riley did a video on it too that's a little more recent.

Thanks, i'll look into it. Much appreciated