Octoprint won't print second extruder in sovol 04 dual mode

What is the problem?

Printer won't go to second extruder when printing in dual mode from Octoprint but the printer will print file in dual mode from SD card. Printer will print entire file from first extruder.

What did you already try to solve it?

Tried several dual mode files

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

1.5.2 OctoPrint version, OctoPi version not sure, printer Sovol 04, firmware, browser, operating system, ... as much data as possible


Can you provide a gcode file? And a system info bundle? I note your OctoPrint version says 1.5.2 - this is very old and should be updated to current (1.9) to ensure you get the best help and there is no confusion.

1 Like

Charlie, thanks for the feedback. I figured out that I had not properly reconfigured the printer to recognized the second extruder. And thanks for suggesting that I should update to 1.9. Is there a quick and easy way to do that or do I need to go thru the process of downloading Octopi and Octoprint?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.