Octoprint won't start after update

What is the problem?

Octoprint wont start after update

What did you already try to solve it?

System restart, pip updates and pip install --force-reinstall OctoPrint==1.8.1 --no-cache-dir.
Tried to downrade to version 1.7 and worked fine, but not 1.8

Have you tried running in safe mode?

Yes

Did running in safe mode solve the problem?

No

Systeminfo Bundle

octoprint systeminfo does not output nothing.
Here's Neofech:
image
Python Version 3.8.10
Here's the 1.73 system info
connectivity.connection_check: 1.1.1.1:53
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 2
env.hardware.freq: 3000.0
env.hardware.ram: 1934905344
env.os.bits: 64
env.os.id: linux
env.os.platform: linux
env.python.pip: 20.0.2
env.python.version: 3.8.10
env.python.virtualenv: True
octoprint.version: 1.7.3
systeminfo.generator: cli

Additional information about your setup

Here is the output when running octoprint serve
diogo@octoprint:~$ octoprint serve2022-08-02 11:18:35,556 - octoprint.startup - Pastebin.com

It looks like the type of issue that running the reinstall would help - maybe one of the dependencies has not updated fully which is causing the errors. Can you post the output from when you run the command? I assume it completes successfully, and has been run from the same venv that OctoPrint is installed in?

Here's the output of the command, ./bin/pip install --force-reinstall OctoPrint==1.8.1 --no-cache-dirCollecting - Pastebin.com
I've just noticed some errors (line 139 and following) but I'm not shure what's causing them or how to fix them.Octoprint serve is still giving me errors, and yes I'm on the same venv.